Elasticsearch v2 is here !

… but MyDMAM is, actually, not compatible/not tested with this new version.

Please keep the 1.x version of Elasticsearch for using MyDMAM.

For Elasticsearch v2 compatibility, follow this issue.